Page 2 sur 2

Re: Interface_ Image transparente

Publié : 22 juil. 2019 18:34
par AK40Cess
Simon a écrit :
22 juil. 2019 17:58
Archicad ne gère pas les transparence "partielle" des images. Soit c'est transparent, soit c'est opaque, mais pas d'intermédiaire...

Dans les faits, le canal alpha doit être en noir et blanc, et pas en niveau de gris.
C'est deja bien, les niveaux de gris je n'y avais même pas pensé !!
Là, Pierre me disait (si j'ai bien compris) que ajouter un ,1 après une image à fond blanc rend ce fond transparent,
comme pour une image avec canal alpha.
Dans ma capture d'ecran il y a le png qui fonctionne et le jpg non
C'était pour la blague !!
Simon a écrit :
22 juil. 2019 17:58
[MESSAGE DU SYSADMIN] il est fortement conseillé d'envoyer les images directement sur le forum sans recourir à un hébergeur externe (voir onglet "pièces jointes", à côté des options, en dessous de l'espace de rédaction d'un message).
je teste ...
Sans titre-1.jpg
c noté ! dsl

Re: Interface_ Image transparente

Publié : 23 juil. 2019 08:30
par Pierre Fernandez
AK40Cess a écrit :
22 juil. 2019 16:45
Petite question tt de mm !
Faut- il que le blanc soit plus blanc que blanc ?!!!! :D
Pardon, j'ai dit une bêtise :oops:
Ce n'est pas avec les images à fond blanc que ça marche mais avec les images sans fond
sans fond.tif

Re: Interface_ Image transparente

Publié : 23 juil. 2019 09:26
par AK40Cess
Pierre Fernandez a écrit :
23 juil. 2019 08:30
Pardon, j'ai dit une bêtise :oops:
ça arrive même au meilleur !! :) ;)

Re: Interface_ Image transparente

Publié : 23 juil. 2019 11:31
par Yves Houssier
Salut à tous,
Juste pour info en archicad 9 sur Mac les niveaux de transparence des images png dans l’interface étaient bien gérés mais j’avais abandonné car pas compatible PC :thumbdown: